Links for apidev_django-floppyforms

apidev_django-floppyforms-1.7.2.tar.gz
apidev_django-floppyforms-1.7.3.tar.gz
apidev_django-floppyforms-1.8.3.tar.gz